<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k5p3gc" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k5p3gc";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>HS Baseball Sectionals 5/17 - WVVA TV Bluefield Beckley WV News, Weather and Sports</title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/17"><meta name="owner" content="WVVA"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="hs-baseball-sectionals-517"><meta name="wnreadabledate" content="//"><meta property="og:title" content="HS Baseball Sectionals 5/17"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wvva.com/clip/13338828/hs-baseball-sectionals-517"><meta property="og:image" content="http://WVVA.images.worldnow.com/images/13911105_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.wvva.com/clip/13338828/hs-baseball-sectionals-517"><meta name="twitter:creator" content="https://twitter.com/AJGoodWVVA"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="HS Baseball Sectionals 5/17"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WVVA.images.worldnow.com/images/13911105_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='pWY2XjE97oLvSqjs8U2I8VzUKFKokXyoXfT34f3Nk/E=' /><meta name="google-site-verification" content="6kbiPlBF-Ox58yjtkAkxcF5AeDwiqNib4XK6YXXJ6cA" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WVVA.images.worldnow.com/interface/css/container-e.css?ver=2017-05-03%2011%3A30%3A00_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1358 UL
                    , #menu1358 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1358 A,
                    #menu1358 LI.wnOn .wnSublevel A,
                    #menu1358 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1358 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1358
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1358
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1358 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1358 LI.wnOn A,
                        #menu1358 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1358 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1358 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1358 LI.wnOn .wnSublevel A,
                    #menu1358 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1358 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1358 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1358 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1358 .wnSublevel LI.wnHasSublevel A { background: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1358 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1358 .wnSublevel LI.wnOn {  color: #1b3a6d; }
                    #menu1358 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1358 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1b3a6d; }
                    #menu1358 .wnLeft { background: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1358 LI.wnOn .wnLeft { background-image: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1358 .wnRight { background: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1358 LI.wnOn .wnRight { background-image: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1358 .wnRight .wnMiddle { background: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1358 LI.wnOn .wnMiddle { background-image: url('http://WVVA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WVVA',
            affiliateId : '726',
            baseUrl : 'www.wvva.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '53',mdPartnerDomain : 'http://dub.wvva.com'},
            registrationId : '557032',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WVVA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WVVA';
wng_pageInfo.ownerAffiliateId=parseInt('726',10);
wng_pageInfo.containerId=parseInt('13338828',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13338828/hs-baseball-sectionals-517';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='HS Baseball Sectionals 5/17';
wng_pageInfo.pageTitle='HS Baseball Sectionals 5/17 - WVVA TV Bluefield Beckley WV News, Weather and Sports';
wng_pageInfo.pageTitleTag='WVVA TV Bluefield Beckley WV News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWVVA';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVVA'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WVVA'},width:10,height:10,wncc:"Sport",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WVVA'},width:11,height:11,wncc:"Sport",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WVVA'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WVVA'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://WVVA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-03%2011%3A30%3A00_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WVVA.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-28868667-5"]);_gaq.push(["_trackPageview"]);(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})()</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wvva/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wvva/custom.js"></script></head><body id="WNAffWVVA" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-86' ,"dma":'158' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>HS Baseball Sectionals 5/17 - WVVA TV Bluefield Beckley WV News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WVVA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WVVA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1358" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1358"><li class="wnFirstNode" id="menu1358_1-C123732"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_1-C123732"><li class="wnFirstNode" id="menu1358_1_1-L464711"><span><a href="http://www.wvva.com/global/category.asp?c=200054">Hometown Business Connections</a></span></li><li class="" id="menu1358_1_2-L481848"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1358_2-C123735"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123735/news-page-headlines">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_2-C123735"><li class="wnFirstNode" id="menu1358_2_1-C182416"><span><a href="/category/182416/all-points-bulletin">All Points Bulletin</a></span></li><li class="" id="menu1358_2_2-C230931"><span><a href="/category/230931/capitol-beat">Capitol Beat</a></span></li><li class="" id="menu1358_2_3-C286902"><span><a href="/category/286902/coal-industry-news">Coal Industry News</a></span></li><li class="" id="menu1358_2_4-S25381592"><span><a href="/story/25381592/2014/04/29/wvvas-news-app-is-here">Get the WVVA News App</a></span></li><li class="" id="menu1358_2_5-L718062"><span><a href="http://www.wvva.com/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu1358_2_6-C207347"><span><a href="/category/207347/wvva-today">WVVA  News Today</a></span></li></ul></li><li class="" id="menu1358_3-C123733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_3-C123733"><li class="wnFirstNode" id="menu1358_3_3-C153923"><span><a href="/category/153923/school-closings-and-delays">Snow Patrol</a></span></li><li class="" id="menu1358_3_4-C162524"><span><a href="/category/162524/wvva-weather-interactive-radar">WVVA Weather - Interactive Radar</a></span></li><li class="" id="menu1358_3_1-L319389"><span><a href="http://addins.wvva.com/blogs/weather/">Precision Doppler Weather Blogs</a></span></li><li class="" id="menu1358_3_5-C197915"><span><a href="/category/197915/wvva-weather-skycam-network">WVVA weather - Skycam Network</a></span></li><li class="" id="menu1358_3_2-S29180023"><span><a href="/story/29180023/2015/05/28/get-the-new-and-improved-precision-weather-app">Get the Precision Weather App</a></span></li></ul></li><li class="" id="menu1358_4-C123736"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123736/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_4-C123736"><li class="wnFirstNode" id="menu1358_4_1-L575706"><span><a href="/link/575706/fast-lane-auto-racing-challenge">Enter the Fast Lane Challenge</a></span></li><li class="" id="menu1358_4_2-L619650"><span><a href="http://racing.ap.org/wvva">NASCAR</a></span></li><li class="" id="menu1358_4_3-L758641"><span><a href="http://collegebasketball.ap.org/wvva">AP College Basketball</a></span></li><li class="" id="menu1358_4_4-L754760"><span><a href="http://collegefootball.ap.org/wvva">AP College Football</a></span></li></ul></li><li class="" id="menu1358_5-C137959"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/137959/video">VIDEO</a></span></span></span></span></li><li class="" id="menu1358_6-C300473"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/300473/slideshows">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu1358_7-C123737"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123737/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_7-C123737"><li class="wnFirstNode" id="menu1358_7_1-C278182"><span><a href="/category/278182/medical-minute">Medical Minute</a></span></li><li class="" id="menu1358_7_2-C193411"><span><a href="/category/193411/birthdays">Smile! It's Your Birthday</a></span></li></ul></li><li class="" id="menu1358_8-C137958"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/137958/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1358_8-C137958"><li class="wnFirstNode" id="menu1358_8_1-C271186"><span><a href="/category/271186/watch-nbc">Watch NBC</a></span></li><li class="" id="menu1358_8_2-L333798"><span><a href="javascript:OpenWin('http://yourcwtv.com/partners/bluefield/||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The Two Virginias' CW</a></span></li><li class="" id="menu1358_8_3-L627957"><span><a href="javascript:OpenWin('http://www.metvtwovirginias.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MeTV Two Virginias'</a></span></li><li class="" id="menu1358_8_4-L327198"><span><a href="javascript:OpenWin('/link/327198/dub-request-form||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Dub Request Form</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1358"></div></div></div></div><div id="spacermenu1358" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1358', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WVVA.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WVVA.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WVVA.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WVVA.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>HS Baseball Sectionals 5/17</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13338828");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By A.J. Good, WVVA Sports Director</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wvva.com/story/25989170/2014/07/10/aj-good">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:agood@wvva.com?body=http://www.wvva.com/Clip/13338828/hs-baseball-sectionals-517">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wvva.com/story/25989170/2014/07/10/aj-good">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:agood@wvva.com?body=http://www.wvva.com/Clip/13338828/hs-baseball-sectionals-517">agood@wvva.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/AJGoodWVVA">Follow @AJGoodWVVA</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WVVA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WVVA</strong><br />
         	3052 Big Laurel Hwy, Bluefield, WV 24701<br />
        	Switchboard: 800-227-9882<br />
		News tips: <a href="mailto:news@wvva.com">news@wvva.com</a> or 304-327-7071<br />
         	         	<div>
	         	<a class="info" href="http://www.wvva.com/category/138224/wvva-jobs">Careers</a>
	         	<a class="info" href="http://www.wvva.com/link/781967/advertise-with-wvva">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wvva">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.wvva.com/link/739898/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wvva.com/story/35024082/2017/03/29/wvva-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WVVA. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>